QuickTime plante avec Firefox 4

Problèmes, WTF!?

QuickTime plante avec Firefox 4

Messagepar Lucky » 11 Mai 2011, 13:14

Salut,

J'ai un problème avec Firefox 4 et QuickTime. Le plugin plante de façon aléatoire lors de l'ouverture de certains vidéos en RTSP (Real Time Streaming Protocol).

qt_plante.png

Les mêmes vidéos fonctionnent très bien avec Chrome ou Safari.

Jusqu’à présent, j'ai essayé de réinstaller QuickTime...sans succès.

Premièrement, j'ai flushé les préférences du plugin QuickTime dans /Bibliothèque/Preference/com.apple.quicktime.plugin.preferences.plist

Par la suite, j'ai réinstallé le package de QuickTimePlayer.app du DVD Snow Leopard avec Pacifist2.

1pacifist2.png

Pour certains, il semble que cette solution fonctionne.

Je cherche toujours...
Lucky
Image
Avatar de l’utilisateur
Lucky
 
Messages: 100
Inscrit le: 29 Mars 2011, 09:31
Localisation: Québec

Re: QuickTime plante avec Firefox 4

Messagepar Lucky » 16 Mai 2011, 16:05

Finalement la solution était assez simple.

Pour éviter le bug avec QuickTime avec les vidéos embedded,il faut rouler FF4 en mode 32 bit.

ff4_32bit.png
Lucky
Image
Avatar de l’utilisateur
Lucky
 
Messages: 100
Inscrit le: 29 Mars 2011, 09:31
Localisation: Québec

Re: QuickTime plante avec Firefox 4

Messagepar Miranda.Adramin » 13 Juin 2011, 06:22

Rooooo !
Merci pour le tuyau !
Je commençais à m'arracher les cheveux !
Je n'arrive pas à m'y faire à ces 32 bits !
Miranda.Adramin
 
Messages: 1
Inscrit le: 13 Juin 2011, 06:20

Re: QuickTime plante avec Firefox 4

Messagepar Lucky » 26 Juin 2011, 16:22

Même problème avec Firefox 5!
Lucky
Image
Avatar de l’utilisateur
Lucky
 
Messages: 100
Inscrit le: 29 Mars 2011, 09:31
Localisation: Québec


Retour vers Bug

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit and 2 invités

cron